Win7封装经验总结

          时间:2017-04-05 02:36:34 文章来源:win7相关问题 文章作者:admin 点击?#38382;?span id="hits">

            网上封装WIN7的教程一大堆,过程非常详细,但是经验总结寥寥无几,封装时多多少少都会碰到一些问题,

            

            如果一个个再上网去查找答案,势必会耗费很多时间,下面我就来写一篇封装经验总结,给大伙看看也给我自己以后不记得的时候翻出来看看。

            

            (PS本文只适合初次封装新手、小白菜们还有各位不明真相的群众围观,嘻嘻嘻。。。)

            

            一、 正确删除用户,很多人第一次就犯这种错,

            

            正确删除用户步骤:

            

            步骤:

            

            1.先在右键“计算机”选“管理”-选择Administrator,右键-属性去掉“账户已禁用”的勾

            

            2重启电脑选择Administrator登陆,再在控制面板-“用户账户和家庭安全”点删除账户,

            

            删除安装系统时建立的那个账户,然后点“删除文件”删除掉该用户的所有文件

            

            如果不是按以上方法操作的,封装好系统安装过程中会出现

            

            原因是:EasySysprep要求必须是超级管理员帐户Administrator封装Win7,否则会出错,封装不下去

            

            错误的删除Administrator我就不说了,网上自己搜一下,还真的有人教你如何错误的删除账户的教程,还超详细的耶。

            

            二、   自动运行?#38382;?/p>

            

            说到自动运行?#38382;?#23601;包括了软件自动运行安装和系统自动激活了,等等,系统自动激活?#38382;?#36825;块我是不会详细讲的,

            

            省得到时候有人会JJYY的,同时也为了符合本文主题,只讲经验总结。

            

            1.软件自动运行的?#38382;?#20854;实很简单,就是后面加个空格再加个/s就是了,打个?#30830;?#25105;要在自动安装软件包中加入自动安装QQ,

            

            那么自动安装的?#38382;?#23601;是QQ.exe /s,一运行后,?#21046;?#40517;同志就会自动安装了。

            

            2.自动激活?#38382;?#30340;总结,同时也是软件自动安装的总结,很多人在封装系统的时候都会遇到默认?#38382;?#19981;对或者激活软件不自动运行,

            

            呵呵,这个不是你的人品问题,看我细说后,你将会明白。

            

            自动运行的软件包括激活软件的名称很重要,

            

            其一,软件名称中不得有空格,哥第一次就是中了这招,真是痛心疾?#35013;。?#36825;个坑估计大家都有机会遇到,如果你的软件名称中非得有空格那么请用“”,

            

            否则的话,你的软件是无法运行的,不信自己可以试试。

            

            其二,在封装前要测试软件是否真的能自动运行和安装,很多人封装前都没有做软件自动运行测试了,封装好后再在安装的时候测试,如果软件无法正常运行,

            

            那就得重来,得不偿失,

            

            注意了:封装前请在开始菜单-运行-输入cmd,输入dos命令,然后进入到你要运行的软件的文件?#24515;?#24405;下,输入软件名称.exe /s,回车看看程序是否正常运?#23567;?/p>

            

            (感觉这部分可能小白们会难懂点,DOS命令需要补习一下的请到百度上,认真看看,学会进入文件夹的dos命令还是比较简单的)

            

            三、  系统安装好后无法激活,已经测试激活软件是能正常运行的,这个原因估计很多很多的新手都会遇到,原因如下:

            

            由于大?#20197;赑E下ghost完后,没有把BIOS中的硬盘改为第一启动项,所以就会无法激活系?#24120;?#29305;别是用U盘或者光盘安装的,

            

            在ghost完后没及时拔掉U盘或者退出光盘,那么系统安装好后因为硬盘不是第一启动项,所以无法激活,详细原因不多说,点到即止。

            

            四、  VM虚拟机在安装的系统在登陆时会花屏一下,实体机安装时候无问题

            

            很多童鞋遇到这种情况时,心中都会突然间“纳尼,特么什么情况”,有人认为是原盘的问题、有人认为是驱动的问题,我第一次封装好

            

            再安装的时候也出现了这个情况,仔细排查,应该不会是原盘和驱动的问题,于是再在VM中重新安装一次,这次我在出来万能驱动助理

            

            安装主板驱动的时候,我在主板驱动中

            

            这么干,只勾选“公版”的VM安装,不勾选“专版”,然后问题就解决了,只勾选“专版”或者“专版”和“公版”同时勾选,

            

            安装出来后都是会花屏一下的,本人实测。

            

            本人的Vmware版本是9.0的,万能驱动的版本是WanDrv6_Win7.x86_6.2.2014.1109,

            

            根据S大的解释,有些人的VM版本会出现这个问题,有些不会出现,反正其他版本的虚拟机我没做过测试。

            

            至于认为这个是问题的童鞋们,我想大声的告诉你们“这个花屏不是问题,真特么的不是问题,实体机上安装没问题的话就是没有问题的”,

            

            如果有强迫症的童鞋,可参照上面的方法只安装“公版”主板驱动解救,但不能保障其他VM版本能解决。

            

            五、   系统在虚拟机上安装没有问题,在实体机上安装有时候在安装完成后第一次进入系统时候会蓝屏一段时间,蓝屏界面会有数字在走,

            

            走完就正常进入系统了,由于没?#35745;?#25152;以只能文字总结了。

            

            这个问题是一般都是你封装的文件系统格式和实体机上C盘上的格式不一致所照成的,

            

            打?#30830;?#35828;,你封装的系统是ntfs格式的,你要安装实体机上的C盘格式是fat的话,那么你安装好后是铁定会出现蓝屏一段时间的这种情况的,

            

            原因是

            

            系统硬盘格式转换,转换好之后就会正常了。

            

            当然你在安装系?#25345;?#21069;,也可以把C盘格式化为和你的系统一致的格式,那么安装是就不会出现这种情况了.

            

            六、  系统在封装的时候老是出错,删除用户的步骤已经是按照正确的方法做了,没有做精简,还是在封装的时候报错,我只想说,

            

            你换个原盘试试,不行再换多个原盘兴许就成功了。

            

            

            热门排行

            ?
            pk10如何将100玩到一万